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Print Cut - Key Chains workflow

This workflow will teach you how to set up your file in Adobe Illustrator for printing on a
Roland LEF2-300 and cutting on the LV-290 laser engraver.

Setting up a document in Illustrator

Setting up the document color mode is important to get accurate color and cutting precision
from the Roland VersaWorks RIP and SmartCONTROL software.

1. Open afile in [llustrator.
2. Select - File > Document Color Mode > RGB Color
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Converting Text to Outlines
It is necessary to convert text to outlines for the LV to properly handle the text in the file.

In the File menu, select > Document Setup > Custom > then select “Convert All Text to
Outlines” (see image below).
Click Ok
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Change to Essential Classic View in Adobe3
1. Atthe top right, Click on the drop-down (image below)
2. Select Essentials Classic
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Creating a Separate Cut Lines Layer

Cut lines need to be separated from other items in the file in order to isolate them for the LV.
To do this, create a new layer.

1. Inthe Layers window, click on the new layers button as indicated below.

2. Rename the Layer - “Cut Lines”.
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To select all your cut lines:
1. Click on one of the cut lines in the file.
2. Under the Select menu, choose: Same > Stroke Color (see below).
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3. Under the Edit menu, select Cut.
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Size and Location of Dots
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Place 3mm x 3mm dots, (.1181” x.1181"), at all four corners of your art board. The specific
location of the marks is not important as long as they are located in all four corners. The

marks should be on both the artwork and cut lines layers. The dots need to have an RGB value

of “0,0,0” (black) with no stroke (outline).
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To create the circles:

1. Left click and hold on the rectangle icon in the tool bar which opens a slide icon that
displays multiple choices for the tool.

2. Select the Ellipse Tool.

3. Click on the corners of your job and type 3 mm for both height and weight. Note: if your
document settings are in inches, Illustrator will do the conversion for you. (Seen in Image
Below)
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Place all four dots on the art board layer and the cut layer.

1. Select all four circles you have placed and go to edit > copy.
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Creating Spot Color

Swatches

1. Click on the Swatch Tab
2. Create a new swatch option

3. Name swatch - pen2 L L

a. This is case sensitive
Mew Swatch

4. Select Color Type as Spot Color Swatch Name:

Color Type: Spot Color
5. Change Color mode to RDG

6. Change Setting to Color Mode: RGB

a. R=255
b. G=0
c. B=0
Al 5,
7. Click Ok

] Add to my Library

C= Do)
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Changing Stroke to a Hairline Stroke and Assigning Spot Color to Stroke

1. Click on the stroke path you designed
2. Select > Same > Stroke Color

File Edit Objec
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Save Selection...
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3. Change the stroke weight to .001 aka as Hairline.
4. Click on Stroke

5. Type “.001” in the weight field

6. Pressenter

Eff v Hep B2 Q  Essentia
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BRI 20190919 V02 CS.pdf* @ 45.79% (CMYK/Preview) %

Make sure your stroke weight is .001 or "Hairline"
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7. Click on stroke color drop down
8. Select the spot color you created pen2

File Edit Object Type Select Effect View Window Help HE v

/1] AD 'y to bring up alternate color Ul [GRGNERR (SN EGL CHET B

« B @ @20

Click on the drop down and make sure
your spot color is selected

Loading the media into the printer

Peel off any protective film on the media if applicable and place on the corner of the origin
point of the printer. See the LEF User Manual for determining origin point.

~

Peal away plasic cover Move to printers origin point
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Loading PDF in VersaWorks

The process described below will demonstrate how to use the LEF printer and VersaWorks
for performing a multiple layer print which would be used on a clear media like acrylic for
viewing on both sides of the media (First and Second Surface viewing). This process can also
be adapted for standard single sided printing.

1. Launch VersaWorks
2. Select File > Add Job to Queue
a. For this workflow we will be selecting Queue A.

Y VersaWorks

File(E) Edit{E} Job()) Printer(P)

X
Add Job to Queue ﬁ Queue A
i [ 5| N
Queue B 4~ B > ThisPC > Desktop ~ @&/ | Search Desktop -]
Queue C rganize « New folder E= -« [T 0
Queue D ~
+ "~ Mame Date Type Size Tags
Queue E
anz # Desktop File folder
RIP Stat| Tradeshow Keychains File folder
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Ready to Print 10
Job List LER Avplication Guic ¥ € 2
I
File name: | LV Character Keychains_CMYK + WHITE_20790919_V0, ~ | All Supported File Format ~
Cancel

3. Double click on the job to launch the Job Settings dialog.
4. Select the Quality Settings and press Ok
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Y Job Settings [LV Character Keychains CMYK + WHITE_20190919_V02_CS [Recovered].pdf Copy(1)]
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Ready to Print Draft ( 2 min) o=
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Halftone: | Dither v

$eww
SR UEH OOV Y 8
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8
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Dp Prop
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Cancel




N Roland’

Duplicating a job to print white.

1. Right click on the job and select duplicate > duplicate job.
2. Change Name to have “White” in the name.

Right Click
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5. Duplicate Original job again. This is done in order to print CMYK both under and over
the white layer.
6. Right click on the original job and select > duplicate > duplicate job and select Ok.

Y VersaWorks
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Group each of these jobs in to one larger job.
1. Press and hold down the CRTL key on the keyboard and left click to select each job in
order they will be printed.
2. Right Click on highlighted jobs.
3. Select “multiple job grouping”

lob List LEF2-300 4 QueueA & QueueB @ »
Status  Job Name Input Time
4 QueueA @ QueueB O »
File Attributes 18" Job Group 12/6- 1 12/06 10:16
Status  Job Mame Input Time . i
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LV Character Keychains_CMYK... 12/06 10:10 Creation Dat
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LV Character Keychai Edit Design
it Inf 3. LV Character Keychains_CC... 12/06 10:14
LV Character Keychai Step & Repeat
Settings Pe
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RIP
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Print It
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Save A djust
Abort Colo
Clear
Delete pies
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. . 2. B} white 17 14:25 De
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Press [F1] for Help




N Roland’

Image of completed print job
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1. Go back to the Adobe Illustrator file.
2. Under the layers tab, turn off all layers except the cut lines layer.
a. You can do this by clicking the eye marker in the layer you want to toggle on or off.

Generating a file for output to the laser

Ve oa> & FIL #TEH o @B

Note: The software is expecting vector data that is a hairline stroke. If there are any
objects that are not vector data this could cause an error in your cut. The only non-
vector areas should be your 3 mm circles on the corners of your job.

Go to File > Print

Select SmartControl-LV-290

Select Setup

Make sure that SmartControl-LV-290 is selected
Make sure that the “Print to file“ is checked

N e W
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8. Select Preferences

Print

NTROL-LV-290

séa Print

General
Marks and Bleed Copif [] Reverse Order
OQutput Select Printer

General

Graphics B = OneNote Snaglt 9

Color Management ] 1gnore Artboards ERE ehtete-do = Tech Services Cc
: : 5 SmartCONTROL-LV-290 Gl VersaWorks_(BN

< >
Status: Ready int to file )|l Preferences
Location 1

: Defined by Driver

Comment: Find Printer...

Page Range
® Al Number of copies: |1 3
Selection Cumrent Page !
- Visible & Printable Layers Pages
;88 X: 5750 0.5in
: Do Not Scale i

inx12in
x11in

9. Select Inside Out Cutting

Eé.! Printing Preferences x
Pen
Pen Mo, Color
Wectar Funchion
() Mormal
‘@ Inzide out cutting
-
() Cutting path optimization

Werzion: W1 07-01

IOEOOCOOENODEN
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10. Press Ok
11. Press Print (in the print driver)
12. Press Print (in adobe illustrator)

File Edit y Effs Wi

m- . —— . O - u

Print
o Print

General

Select Printer
General 5 al [ OneNote FiSnaglt9
e 1 e AL e,
Output
Graphics e < i
Ready Prirt to file | Preferences

Color Management [] Ignore Artboards Status
Location:

Defined by Driver Comment

Find Printer

Page Range

@Al Number of copies: -

Selection Cument Page

Pages

Visible & Printable Layers

ment: 388 X:

g: Do Not Scale

13. Find the directory which you want to save the PRN file
14. Click Save

B Frint to File x
« « 4 B ThisPC v & | Search Desktop )
Organize z, ew folder (7]
Desktop  # *  Name Date
Application Guic BOFA_Cable Damage 12/2/20199:12 AM
Holiday 1 Desktop
rough Holiday 1
Sales Guide Keychains
LV Series
& Creative Cloud Fil } e —
@5 File Prep For LV Laser Engraver using adobe.docx 9/23/2019 3:13 PM
£+ D,pro,/' (Y Keychainspm | 12/5/2019 5:53 PM
@ OneDrive
[ This PC
J 30 Objects
[ Desktop v < >

File name: | Keychains,pm

Save as type: | All Files ()

A Hide Folders Cancel
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Output to Laser

1. Launch SmartCONTROL software by double click the software from your desktop.

2.

Select New File

ac

SmartCON...

3. Import the PRN file.

Welcome X

Open File

W wthet s window will show nest time?

NOTE: If the file does not load or

contains zero bites. This means the file

was saved incorrectly. Make sure that

ou have only hairline cut lines and only 4|
marks and resave your file.
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R E Import x
Look in: | B Desktop ~| & e Bl
aQ . . "
" i Network
x . SmartCONTROL tl BOFA_Cable Damage
X ==
m Desktop || oty
| Keychains LV Series
[ he &l
= e
= “ PRN File
D). 162 KB \
= Fie name: [Keychains pm T | Open
E Fles of type:  [All Avaiable Fle =~ S|
=
s m
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4. Verify that all marks are defined

SmartCONTROL - [SmartCONTROLI]
B8 File Output Edit Draw Image Color Vision View Window Help

2 = @ B W5 i | B 521475
FEIEESEE b SmartCONTROL Vision L E‘El = ‘.-J oot § 2452l g
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==
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5. Select Vision > SmartCONTROL Vision

SmartCONTROL - [SmartCONTROLT]
B8 File Output Edit Draw Image Color Vision View Window Help

S W3 84 SmartCONTROL Vision

0 |me — e T .rb [ T Mark1 Definition
v Moark2 Definition
- Al S 1Enuu_‘;j‘ I B

® 2147520
@0 W emed U

*|
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Clear Mark Def

~  Show Mark Def
~  Lock Mark Def

TS VST ST

whvesv el
DI IEI0)
COSCOIO0

OO0
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6. Verify USB and CCD Status are both green.
7. Change Mark Mode is set to 4 Marks
8. Change Mark Diameter is set to 3 mm.

B SmartCONTROL - {SmantCONTROLY]
B8 File Output Edt Draw Image Color Vision View Window Help

= . [% ©0000sls0  000slsd > 1.000.Ls = A 4000l
Ded|=&| %GI;; lnrmﬁ] e e Bl |2 ool ‘-.ntmﬂ*i

Q| B |Gt Bl BN
e S owd| 7z B ul[sm|[====|

1

SmantCONTROL Vision: LV-290 Check the Mark Mode is = %
set to 4 Marks

FOV.1 ZE0M) =

0D Cateaton  Mark Leamig | 10241V Freeks

o880 2]

~|Mark Diameter is set to 3
mm

(x|
X | SaveMsks | Loadhos
| W
- Makch Chigea -
i M Check for green status
= @ Argidepen] lights
Cj‘ © BuoSeschig _ Awey |
Vi )
& Mark Vesfication
A Proges
e Msl O a3 O (o] (] =
T‘,':—-' [ a2 © uay O USE St CCD Sunm SmaICONTROL Vitkon
“ Lyset Poson
- Verls_| o [z ve[m09 ‘l

LD Cerder Pestion 41

9. Move Camera over the first marker and click start learning.
a. This can be done by moving the laser carriage by your hand or by the arrow
keys on the control panel.
10. Move ROI box over the Marker.
a. You do this by clicking on the ROI box and dragging it over the circle. (image
below)

SmartCONTROL Vision: LV-290 =

Click and Drag over the
marker

- Mark Leamning
Mark Mode \ Learn ROI
4 Marks -

Mark Number e
earning
u ﬁl

Mark Size: (3-15mm]

300 mm Apply
Save Marks Load Marks

~ Match Ciiteria-
85 Sinilariyl)

20 Angle{degres)
" Auto Searching Apply

Mark Verification

Progress v |

Fov:1

CCD Calbration Mark Leatring | ¢ o1

X =246, =187, W =157, H

Mak1 Mk (] @

5108
M2 Markd sk S L0 Siatur STAONTROLY

| ) Once the ROl is over the mark, press Start
Markl Maik3 ;‘ @ L ] Learning

STOF
Mark2 Marké USB Status  CCD Status SmartCONTRI
Laser Pasiton
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11. There will be a snapshot be taken of this marker
12. Repeat these steps for the other three markers.

SmartCONTROL Vision: LV-200
CCD Calbeation Mtk Lawring | Advanced

Mad Laaming
Mok Mode

Vehs <]

iy
=]

Mark Diamete / Lie Widh: (3 5]
300 o Aooy |

Sava Marks | Load Mk |

Malch Gitoca
B simmiva

0 Anglsidages]

Ao Seaching _ Aooy |

Merk Verioton
Progess

Mad1 @ @
s10P
Mai2 USE Sists LCD Siatus SN THOL Viskn
Laset Pasiion

%= [BB2 v.[2808

CID Conter Postion

13. Select Verify

— Mark Yenfication
Progress
[
b ark1 b ark
Mark.2 b ark 4
| Werify |

-
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Note: At this point, laser carriage will go over each mark and verify the positions. The
icons will turn green when the mark has been verified.

14. Once all four crop marks are green select Stop SmartCONTROL Vision.
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Important: You will need to leave this window open. Depending on your computer’s
resolution, you may need to drag this box off to the side or minimize the box. Please do not
close this popup. If you accidently do, please go back to the beginning this step.

15. Select Output >Processed Condition Setup...
16. Change the Pen 2 setting to 2.0 and power to 100%,

17.Click OK
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18. Click on the Image

19. Click on output > output
20. Select both check boxes
21. Press Execute
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The carriage will locate all four marks and then begin cutting.




